summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMichael Catanzaro <mcatanzaro@gnome.org>2021-03-12 16:38:16 -0600
committerMichael Catanzaro <mcatanzaro@gnome.org>2021-03-12 16:39:36 -0600
commitef9f7c3d7a22bdd040c90129f295d98067c0a21a (patch)
tree6c0c9ead9da3fc219cdaf4096c514531536ce0b9 /meson.build
parent544ce91b979b2ada220466bf5a7caf2ae7a7632d (diff)
downloadepiphany-ef9f7c3d7a22bdd040c90129f295d98067c0a21a.tar.gz
Prepare 40.rc40.rc
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 42581605f..0a473ed10 100644
--- a/meson.build
+++ b/meson.build
@@ -1,6 +1,6 @@
project('epiphany', 'c',
license: 'GPL3+',
- version: '40.beta',
+ version: '40.rc',
meson_version: '>= 0.47.0',
default_options: ['c_std=gnu11',
'warning_level=2']
@@ -59,7 +59,7 @@ conf.set_quoted('G_LOG_DOMAIN', 'epiphany')
version_array = meson.project_version().split('.')
conf.set('EPHY_MAJOR_VERSION', version_array[0].to_int())
-if version_array[1] in ['alpha', 'beta']
+if version_array[1] in ['alpha', 'beta', 'rc']
conf.set('EPHY_MINOR_VERSION', 0)
else
conf.set('EPHY_MINOR_VERSION', version_array[1].to_int())