summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJens Finke <jens@triq.net>2002-10-13 09:15:09 +0000
committerJens Finke <jens@src.gnome.org>2002-10-13 09:15:09 +0000
commit183b93171ccc97529af47ef75f6e6edc93148f75 (patch)
tree31a163a02a3fb9f91ae58d666d0b63c179d29fa7 /Makefile.am
parent588ab17ed1dcde9e468df64c4635c3b7f6cabb81 (diff)
downloadeog-183b93171ccc97529af47ef75f6e6edc93148f75.tar.gz
Added intltool rule for eog.schemas.in file.
2002-10-13 Jens Finke <jens@triq.net> * Makefile.am: Added intltool rule for eog.schemas.in file. * eog.schemas: Renamed to eog.schemas.in. * eog-glade.h: String updates from the preference dialog.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 81c7f1d9..a7330959 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,8 +10,8 @@ EXTRA_DIST = \
HACKING \
MAINTAINERS \
TODO \
- $(schema_DATA) \
- eog.desktop.in \
+ $(schemas_in_files) \
+ $(Graphics_in_files) \
eog.spec \
eog.gladep \
eog.glade \
@@ -32,8 +32,11 @@ Glade_DATA = eog.glade
@INTLTOOL_DESKTOP_RULE@
-schemadir = $(sysconfdir)/gconf/schemas
-schema_DATA = eog.schemas
+schemasdir = $(sysconfdir)/gconf/schemas
+schemas_in_files = eog.schemas.in
+schemas_DATA = $(schemas_in_files:.schemas.in=.schemas)
+
+@INTLTOOL_SCHEMAS_RULE@
icondir = $(datadir)/pixmaps
icon_DATA = gnome-eog.png