summaryrefslogtreecommitdiff
path: root/tests/conform/Makefile.am
diff options
context:
space:
mode:
authorRobert Bragg <robert@linux.intel.com>2012-04-19 18:48:19 +0100
committerRobert Bragg <robert@linux.intel.com>2012-05-17 11:45:05 +0100
commit9369c60a596c0cbc7a8bb9a45d7b8ffb6a848311 (patch)
treeee2d032cad5c72da909dfa79d2bd1fe47c32371c /tests/conform/Makefile.am
parentfcb947178858e9d675c5f76e50510282c6b0bf8d (diff)
downloadcogl-9369c60a596c0cbc7a8bb9a45d7b8ffb6a848311.tar.gz
conform: Adds a gles2 context test
This adds a conformance test that creates a GLES2 context via the cogl api and verifies clearing an offscreen framebuffer via the gles2 api, and switching back and forth between the Cogl and GLES2 apis. Reviewed-by: Neil Roberts <neil@linux.intel.com>
Diffstat (limited to 'tests/conform/Makefile.am')
-rw-r--r--tests/conform/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/conform/Makefile.am b/tests/conform/Makefile.am
index 6b330b78..e57e6e98 100644
--- a/tests/conform/Makefile.am
+++ b/tests/conform/Makefile.am
@@ -54,6 +54,7 @@ test_sources = \
test-point-sprite.c \
test-no-gl-header.c \
test-version.c \
+ test-gles2-context.c \
$(NULL)
test_conformance_SOURCES = $(common_sources) $(test_sources)