summaryrefslogtreecommitdiff
path: root/tests/conform/Makefile.am
diff options
context:
space:
mode:
authorRobert Bragg <robert@linux.intel.com>2012-11-21 22:12:54 +0000
committerRobert Bragg <robert@linux.intel.com>2012-11-27 19:40:46 +0000
commit40defa3dbd355754d0f7611d3c50de35db514e4a (patch)
tree03785b1a16cea507b4cb7de73eb4c6fedcf51085 /tests/conform/Makefile.am
parent3a336a8adcd406b53731a6de0e7d97ba7932c1a8 (diff)
downloadcogl-40defa3dbd355754d0f7611d3c50de35db514e4a.tar.gz
tests: port test-texture-get-set-data to be standalone
This ports the test-texture-get-set-data clutter test to be a standalone Cogl test.
Diffstat (limited to 'tests/conform/Makefile.am')
-rw-r--r--tests/conform/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/conform/Makefile.am b/tests/conform/Makefile.am
index c002f6a2..2463d7df 100644
--- a/tests/conform/Makefile.am
+++ b/tests/conform/Makefile.am
@@ -17,7 +17,6 @@ unported_test_sources = \
test-npot-texture.c \
test-object.c \
test-readpixels.c \
- test-texture-get-set-data.c \
test-texture-mipmaps.c \
test-texture-pixmap-x11.c \
test-texture-rectangle.c \
@@ -59,6 +58,7 @@ test_sources = \
test-map-buffer-range.c \
test-npot-texture.c \
test-alpha-textures.c \
+ test-texture-get-set-data.c \
$(NULL)
test_conformance_SOURCES = $(common_sources) $(test_sources)