summaryrefslogtreecommitdiff
path: root/clutter-gtk/Makefile.am
diff options
context:
space:
mode:
authorEmmanuele Bassi <ebassi@linux.intel.com>2009-08-29 13:00:02 +0100
committerEmmanuele Bassi <ebassi@linux.intel.com>2009-08-29 13:00:02 +0100
commitb22b677d614502feab44641e7933a2630550e581 (patch)
tree69578cb7df12691cdab6a667019f9cf426fa42cc /clutter-gtk/Makefile.am
parent5dfc07761adf3ab3d1c9ee97b92bc4a65473db36 (diff)
downloadclutter-gtk-b22b677d614502feab44641e7933a2630550e581.tar.gz
Install headers into Clutter-GTK's own prefix
Old versions of Clutter-GTK used Clutter's prefix since we mapped a specific version of Clutter's API. Now that Clutter is API stable we don't need to do that anymore, and we can move to our own prefix.
Diffstat (limited to 'clutter-gtk/Makefile.am')
-rw-r--r--clutter-gtk/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/clutter-gtk/Makefile.am b/clutter-gtk/Makefile.am
index aa7d155..b35bd9e 100644
--- a/clutter-gtk/Makefile.am
+++ b/clutter-gtk/Makefile.am
@@ -31,7 +31,7 @@ libclutter_gtk_@CLUTTER_GTK_API_VERSION@_la_SOURCES = \
libclutter_gtk_@CLUTTER_GTK_API_VERSION@_la_LIBADD = $(CLUTTER_LIBS) $(GTK_LIBS)
libclutter_gtk_@CLUTTER_GTK_API_VERSION@_la_LDFLAGS = $(CLUTTER_LT_LDFLAGS)
-cluttergtkheadersdir = $(includedir)/clutter-1.0/clutter-gtk
+cluttergtkheadersdir = $(includedir)/clutter-gtk-1.0/clutter-gtk
# please, keep the list sorted alphabetically
cluttergtkheaders_HEADERS = \