summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7d00c92..6c2231a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -8,8 +8,9 @@ noinst_PROGRAMS = \
test-video-texture-new-unref-loop \
$(NULL)
-AM_CPPFLAGS = -I$(top_srcdir) \
- $(MAINTAINER_CFLAGS) \
+AM_CPPFLAGS = -I$(top_srcdir) \
+ -I$(top_builddir)/clutter-gst \
+ $(MAINTAINER_CFLAGS) \
$(NULL)
test_alpha_SOURCES = test-alpha.c