summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am33
1 files changed, 19 insertions, 14 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 59fc3ba..9c4df22 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,11 +1,16 @@
NULL = #
+#noinst_PROGRAMS = \
+# test-alpha \
+# test-rgb-upload \
+# test-start-stop \
+# test-yuv-upload \
+# test-video-texture-new-unref-loop \
+# $(NULL)
noinst_PROGRAMS = \
test-alpha \
test-rgb-upload \
- test-start-stop \
test-yuv-upload \
- test-video-texture-new-unref-loop \
$(NULL)
INCLUDES = -I$(top_srcdir) \
@@ -26,12 +31,12 @@ test_rgb_upload_LDFLAGS = \
$(GST_LIBS) \
$(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
-test_start_stop_SOURCES = test-start-stop.c
-test_start_stop_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
-test_start_stop_LDFLAGS = \
- $(CLUTTER_GST_LIBS) \
- $(GST_LIBS) \
- $(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
+#test_start_stop_SOURCES = test-start-stop.c
+#test_start_stop_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
+#test_start_stop_LDFLAGS = \
+# $(CLUTTER_GST_LIBS) \
+# $(GST_LIBS) \
+# $(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
test_yuv_upload_SOURCES = test-yuv-upload.c
test_yuv_upload_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
@@ -40,9 +45,9 @@ test_yuv_upload_LDFLAGS = \
$(GST_LIBS) \
$(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
-test_video_texture_new_unref_loop_SOURCES = test-video-texture-new-unref-loop.c
-test_video_texture_new_unref_loop_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
-test_video_texture_new_unref_loop_LDFLAGS = \
- $(CLUTTER_GST_LIBS) \
- $(GST_LIBS) \
- $(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
+#test_video_texture_new_unref_loop_SOURCES = test-video-texture-new-unref-loop.c
+#test_video_texture_new_unref_loop_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
+#test_video_texture_new_unref_loop_LDFLAGS = \
+# $(CLUTTER_GST_LIBS) \
+# $(GST_LIBS) \
+# $(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la