summaryrefslogtreecommitdiff
path: root/clutter-gst/Makefile.am
diff options
context:
space:
mode:
authorJosep Torra <n770galaxy@gmail.com>2012-01-25 00:10:14 +0000
committerDamien Lespiau <damien.lespiau@intel.com>2012-01-25 00:10:14 +0000
commit2884f0660ceef11f38a0ea4b573ef4c341b31387 (patch)
tree2b5035317e7739b89bad4b21a98efe1725fd1027 /clutter-gst/Makefile.am
parentbba94be5b29ffe3f1b6ed2493c44fe3a295d8265 (diff)
downloadclutter-gst-2884f0660ceef11f38a0ea4b573ef4c341b31387.tar.gz
plugin: Add a autocluttersink element
Add a bin element that is capable of autoplugging clutter compatible sinks.
Diffstat (limited to 'clutter-gst/Makefile.am')
-rw-r--r--clutter-gst/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/clutter-gst/Makefile.am b/clutter-gst/Makefile.am
index 4201e4f..3f130ee 100644
--- a/clutter-gst/Makefile.am
+++ b/clutter-gst/Makefile.am
@@ -97,7 +97,10 @@ cluttergstheaders_HEADERS = $(source_h) $(glib_enum_h)
#
plugin_source_c = \
+ $(srcdir)/clutter-gst-plugin.c \
$(srcdir)/clutter-gst-video-sink.c \
+ $(srcdir)/clutter-gst-auto-video-sink.c \
+ $(srcdir)/clutter-gst-auto-video-sink.h \
$(NULL)
libgstclutter_la_SOURCES = \