summaryrefslogtreecommitdiff
path: root/24x24/places/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '24x24/places/Makefile.am')
-rw-r--r--24x24/places/Makefile.am45
1 files changed, 0 insertions, 45 deletions
diff --git a/24x24/places/Makefile.am b/24x24/places/Makefile.am
deleted file mode 100644
index 91a604e90..000000000
--- a/24x24/places/Makefile.am
+++ /dev/null
@@ -1,45 +0,0 @@
-
-size = 24x24
-context = places
-
-iconsdir = $(themedir)/$(size)/$(context)
-
-icons_DATA = \
- folder.png \
- folder.icon \
- folder-remote.png \
- folder-saved-search.png \
- network-server.png \
- network-workgroup.png \
- start-here.png \
- user-bookmarks.png \
- user-desktop.png \
- user-home.png \
- user-trash.png
-
-EXTRA_DIST = \
- $(icons_DATA)
-
-install-data-local: install-iconsDATA
- (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
-
-check:
- if test -r CVS/Entries; then \
- for icon in *.png; do \
- if grep $$icon CVS/Entries > /dev/null; then \
- if ! grep $$icon Makefile > /dev/null; then \
- echo "Missing $$icon in Makefile.am"; \
- exit 1; \
- fi; \
- fi; \
- done; \
- else \
- for icon in *.png; do \
- if ! grep $$icon Makefile > /dev/null; then \
- echo "Missing $$icon in Makefile.am"; \
- exit 1; \
- fi; \
- done; \
- fi
-
--include $(top_srcdir)/git.mk