summaryrefslogtreecommitdiff
path: root/themes/Adwaita-dark/Makefile.am
diff options
context:
space:
mode:
authorJuraj Fiala <doctorjellyface@riseup.net>2016-10-04 17:30:27 +0200
committerJuraj Fiala <doctorjellyface@riseup.net>2016-10-04 17:30:27 +0200
commit5a09becd46bc3518b4a487e0efec9a1a421755ae (patch)
tree66248638151f32b1d4cc617e7374dfb68ac5e22e /themes/Adwaita-dark/Makefile.am
parentc9cacbe55ffa6ad7152ec29113c03c3e5158e9db (diff)
downloadgnome-themes-standard-5a09becd46bc3518b4a487e0efec9a1a421755ae.tar.gz
Fix directory structure and theme installation.
Diffstat (limited to 'themes/Adwaita-dark/Makefile.am')
-rw-r--r--themes/Adwaita-dark/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/themes/Adwaita-dark/Makefile.am b/themes/Adwaita-dark/Makefile.am
new file mode 100644
index 00000000..8a381b98
--- /dev/null
+++ b/themes/Adwaita-dark/Makefile.am
@@ -0,0 +1,17 @@
+SUBDIRS = gtk-3.0
+
+if GTK2_ENGINE
+SUBDIRS += gtk-2.0
+endif
+
+THEME_NAME=Adwaita-dark
+THEME_IN_FILES=index.theme.in
+
+%.theme: %.theme.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
+
+themedir = $(datadir)/themes/$(THEME_NAME)
+
+theme_DATA = index.theme
+
+DISTCLEANFILES = index.theme
+EXTRA_DIST = index.theme.in index.theme