summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2012-07-25 03:29:42 +0200
committerMatthias Clasen <mclasen@redhat.com>2012-08-07 21:59:37 -0400
commitfe46c6253471854e09b2e07fd3569d5c1814c226 (patch)
tree3132b6ed5b4fa268880b3458c758455383f7e7f2 /man/Makefile.am
parent601a56ab7fe5e8d58c8d6dcedd46d41e88bc8094 (diff)
downloadgnome-settings-daemon-fe46c6253471854e09b2e07fd3569d5c1814c226.tar.gz
Add a man page
The main purpose of this man page is to document how gnome-settings-daemon gets started and to give some hints about debugging problems with it. https://bugzilla.gnome.org/show_bug.cgi?id=680600
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
new file mode 100644
index 00000000..644259d2
--- /dev/null
+++ b/man/Makefile.am
@@ -0,0 +1,19 @@
+XSLTPROC_FLAGS = \
+ --nonet \
+ --stringparam man.output.quietly 1 \
+ --stringparam funcsynopsis.style ansi \
+ --stringparam man.th.extra1.suppress 1 \
+ --stringparam man.authors.section.enabled 0 \
+ --stringparam man.copyright.section.enabled 0
+
+.xml.1:
+ $(AM_V_GEN) $(XSLTPROC) $(XSLTPROC_FLAGS) http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl $<
+
+man_MANS = \
+ gnome-settings-daemon.1
+
+xml_files = $(man_MANS:.1=.xml)
+
+EXTRA_DIST = $(xml_files)
+
+DISTCLEANFILES = $(man_MANS)