summaryrefslogtreecommitdiff
path: root/tests/devel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/devel/Makefile.am')
-rw-r--r--tests/devel/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/devel/Makefile.am b/tests/devel/Makefile.am
index 1240a029d..1f5550a4f 100644
--- a/tests/devel/Makefile.am
+++ b/tests/devel/Makefile.am
@@ -26,8 +26,7 @@ LDADD = $(top_builddir)/tests/libtests.la $(top_builddir)/libgmp.la
# addsub_n addsub_n_2 not yet built since mpn_addsub_n doesn't yet exist
#
EXTRA_PROGRAMS = \
- add_n addmul_1 copy divmod_1 divrem lshift mul_1 rshift \
- sub_n submul_1 tst-addsub try
+ aors_n anymul_1 copy divmod_1 divrem shift logops_n.c tst-addsub try
allprogs: $(EXTRA_PROGRAMS)