summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e69c88c543..c374eea065 100644
--- a/configure.ac
+++ b/configure.ac
@@ -251,6 +251,13 @@ if test x"$static_nss" = xyes || test x"$shared" = xno; then
AC_DEFINE(DO_STATIC_NSS)
fi
+AC_ARG_ENABLE([major-minor-libraries],
+ AC_HELP_STRING([--enable-major-minor-libraries],
+ [install most shared objects under names based on the glibc version, with symbolic links to them @<:@default=yes@:>@]),
+ [major_minor_libraries=$enableval],
+ [major_minor_libraries=yes])
+AC_SUBST(major_minor_libraries)
+
AC_ARG_ENABLE([force-install],
AC_HELP_STRING([--disable-force-install],
[don't force installation of files from this package, even if they are older than the installed files]),