summaryrefslogtreecommitdiff
path: root/gmodule/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'gmodule/meson.build')
-rw-r--r--gmodule/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/gmodule/meson.build b/gmodule/meson.build
index 7a18d8868..f34be805c 100644
--- a/gmodule/meson.build
+++ b/gmodule/meson.build
@@ -25,7 +25,7 @@ if g_module_impl == 'G_MODULE_IMPL_DL'
if cc.get_id() == 'msvc' or cc.get_id() == 'clang-cl'
message('Building for MSVC: assuming that symbols are prefixed with underscore')
g_module_need_uscore = 1
- elif meson.has_exe_wrapper()
+ elif meson.can_run_host_binaries()
# FIXME: communicate result via stdout instead of return value, so non-0 return is not printed in bold red
rres = cc.run(dlopen_dlsym_test_code,
dependencies : libdl_dep,