summaryrefslogtreecommitdiff
path: root/glib/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'glib/tests/meson.build')
-rw-r--r--glib/tests/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/glib/tests/meson.build b/glib/tests/meson.build
index c32e7768f..3a037b14b 100644
--- a/glib/tests/meson.build
+++ b/glib/tests/meson.build
@@ -121,7 +121,7 @@ foreach test_name : glib_tests
)
# These tests may take more than 30 seconds to run on the CI infrastructure
if slow_tests.contains(test_name)
- test(test_name, exe, env : test_env, timeout : 90)
+ test(test_name, exe, env : test_env, timeout : 120)
else
test(test_name, exe, env : test_env)
endif