summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2011-08-21 21:33:30 -0400
committerMatthias Clasen <mclasen@redhat.com>2011-08-21 21:33:30 -0400
commit76856241d0e845b3fc05812348af004a75bd1c50 (patch)
treebf7e19e4e933963cf6fafd2043eb0136c94b8653 /tests/Makefile.am
parent2282036b5df46741e33441033dac466b3614b4f9 (diff)
downloadglib-76856241d0e845b3fc05812348af004a75bd1c50.tar.gz
Add a quick utility to test datetime formatting
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 307bc318f..9938c8d59 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -63,7 +63,8 @@ noinst_PROGRAMS = $(TEST_PROGS) \
unicode-collate \
$(timeloop) \
errorcheck-mutex-test \
- assert-msg-test
+ assert-msg-test \
+ datetime
TEST_PROGS += testglib
testglib_SOURCES = testglib.c
@@ -80,6 +81,7 @@ if ENABLE_TIMELOOP
timeloop_LDADD = $(libglib)
timeloop_closure_LDADD = $(libglib) $(libgobject)
endif
+datetime_LDADD = $(libglib)
test_programs = \
atomic-test \