summaryrefslogtreecommitdiff
path: root/gobject/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2013-01-01 14:06:20 -0500
committerMatthias Clasen <mclasen@redhat.com>2013-01-01 14:06:20 -0500
commit86610b059463472e01c0001b83ed052a3edca2e0 (patch)
tree76bebed3a8d518bbde442b6e417ea6c2d1e5d834 /gobject/Makefile.am
parentf2e00a07f49d6ad0e8d790396bcdea913592ce33 (diff)
downloadglib-86610b059463472e01c0001b83ed052a3edca2e0.tar.gz
Move testgobject to tests/
And fix it to actually check the right things.
Diffstat (limited to 'gobject/Makefile.am')
-rw-r--r--gobject/Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/gobject/Makefile.am b/gobject/Makefile.am
index d7c15d16c..40b1c5e41 100644
--- a/gobject/Makefile.am
+++ b/gobject/Makefile.am
@@ -214,16 +214,13 @@ libgobject_2_0_la_SOURCES = $(gobject_target_sources)
#
bin_PROGRAMS = gobject-query glib-genmarshal
bin_SCRIPTS = glib-mkenums
-noinst_PROGRAMS = testgobject
# source files
gobject_query_SOURCES = gobject-query.c
glib_genmarshal_SOURCES = glib-genmarshal.c
-testgobject_SOURCES = testgobject.c
# link programs against libgobject
progs_LDADD = ./libgobject-2.0.la $(libglib)
glib_genmarshal_LDADD = $(libglib)
gobject_query_LDADD = $(progs_LDADD)
-testgobject_LDADD = $(progs_LDADD)
#
# auxillary files