summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTristan Van Berkom <tvb@src.gnome.org>2007-05-07 20:43:32 +0000
committerTristan Van Berkom <tvb@src.gnome.org>2007-05-07 20:43:32 +0000
commitd62004b9d9ab8689b9fb09dc8dbda2d83a68f6d8 (patch)
tree73b6780a271c8e61c0fdf74331142a41f8d99b4a /configure.ac
parentfefe02e7b9f61b5b63b6bca4815fbdea14e20396 (diff)
downloadglade-d62004b9d9ab8689b9fb09dc8dbda2d83a68f6d8.tar.gz
python bindings disabled by default
svn path=/trunk/; revision=1303
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 61e2a197..f04e4f28 100644
--- a/configure.ac
+++ b/configure.ac
@@ -129,7 +129,7 @@ AC_MSG_CHECKING([whether Python support is requested])
AC_ARG_ENABLE([python],
AS_HELP_STRING([--enable-python],[Enable python support]),
[enable_python=$enableval have_python=$enableval],
- [enable_python=autodetect have_python=yes])
+ [enable_python=autodetect have_python=no])
AC_MSG_RESULT([$enable_python])
if test "x$have_python" != "xno"; then