summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ffa4a7a..06250f7 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,12 +36,6 @@ set(COMMON_LIBS "${COMMON_LIBS};${GIT2_LIBRARIES}")
## LuaNativeObjects
include(LuaNativeObjects)
-## generate config.h
-configure_file(${CMAKE_SOURCE_DIR}/config.h.cmake
- ${CMAKE_SOURCE_DIR}/build/config.h)
-
-set(COMMON_CFLAGS "${COMMON_CFLAGS} -include ${CMAKE_SOURCE_DIR}/build/config.h")
-
include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}
${LUA_INCLUDE_DIR})