summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9ae65ae..5bca13e 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,9 +47,10 @@ include(LuaNativeObjects)
## generate config.h
configure_file(${CMAKE_SOURCE_DIR}/config.h.cmake
- ${CMAKE_SOURCE_DIR}/build/config.h)
+ ${CMAKE_SOURCE_DIR}/build/config.h)
include_directories(${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
${LUA_INCLUDE_DIR})
## LuaGit2