summaryrefslogtreecommitdiff
path: root/ivi-input-modules/ivi-input-controller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ivi-input-modules/ivi-input-controller/CMakeLists.txt')
-rw-r--r--ivi-input-modules/ivi-input-controller/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ivi-input-modules/ivi-input-controller/CMakeLists.txt b/ivi-input-modules/ivi-input-controller/CMakeLists.txt
index b1e9cb2..5a3a96e 100644
--- a/ivi-input-modules/ivi-input-controller/CMakeLists.txt
+++ b/ivi-input-modules/ivi-input-controller/CMakeLists.txt
@@ -74,5 +74,5 @@ target_link_libraries(${PROJECT_NAME} ${LIBS})
install (
TARGETS ${PROJECT_NAME}
- LIBRARY DESTINATION lib/weston
+ LIBRARY DESTINATION lib${LIB_SUFFIX}/weston
)