summaryrefslogtreecommitdiff
path: root/ivi-input-api/ilmInput/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ivi-input-api/ilmInput/CMakeLists.txt')
-rw-r--r--ivi-input-api/ilmInput/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ivi-input-api/ilmInput/CMakeLists.txt b/ivi-input-api/ilmInput/CMakeLists.txt
index 0d9e753..b864e21 100644
--- a/ivi-input-api/ilmInput/CMakeLists.txt
+++ b/ivi-input-api/ilmInput/CMakeLists.txt
@@ -61,7 +61,7 @@ target_link_libraries(${PROJECT_NAME} ${LIBS})
install (
TARGETS ${PROJECT_NAME}
- LIBRARY DESTINATION lib
+ LIBRARY DESTINATION lib${LIB_SUFFIX}
)
install (