summaryrefslogtreecommitdiff
path: root/weston-ivi-shell/CMakeLists.txt
diff options
context:
space:
mode:
authorNobuhiko Tanibata <NOBUHIKO_TANIBATA@denso.co.jp>2015-03-06 10:06:05 +0900
committerNobuhiko Tanibata <NOBUHIKO_TANIBATA@xddp.denso.co.jp>2015-03-24 16:33:37 +0900
commitea4dbfd1039c95f0ae0a973bb78e6e1f4bad88bc (patch)
treea5455b2dbf5f34104cf360a725db3b5dc8f309aa /weston-ivi-shell/CMakeLists.txt
parentcbbc747b298e5fc751e0088317a95185787ced80 (diff)
downloadwayland-ivi-extension-ea4dbfd1039c95f0ae0a973bb78e6e1f4bad88bc.tar.gz
CMakeLists: version check of wayland/weston 1.7.0
Signed-off-by: Nobuhiko Tanibata <NOBUHIKO_TANIBATA@denso.co.jp>
Diffstat (limited to 'weston-ivi-shell/CMakeLists.txt')
-rw-r--r--weston-ivi-shell/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/weston-ivi-shell/CMakeLists.txt b/weston-ivi-shell/CMakeLists.txt
index f9bf645..cace754 100644
--- a/weston-ivi-shell/CMakeLists.txt
+++ b/weston-ivi-shell/CMakeLists.txt
@@ -23,9 +23,9 @@ cmake_minimum_required (VERSION 2.6)
project(ivi-controller)
find_package(PkgConfig REQUIRED)
-pkg_check_modules(WAYLAND_SERVER wayland-server REQUIRED)
+pkg_check_modules(WAYLAND_SERVER wayland-server>=1.7.0 REQUIRED)
pkg_check_modules(CAIRO cairo REQUIRED)
-pkg_check_modules(WESTON weston REQUIRED)
+pkg_check_modules(WESTON weston>=1.7.0 REQUIRED)
pkg_check_modules(PIXMAN pixman-1 REQUIRED)
pkg_check_modules(EGL egl REQUIRED)
pkg_check_modules(GLES glesv2 REQUIRED)