summaryrefslogtreecommitdiff
path: root/persclient_tool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'persclient_tool/Makefile.am')
-rw-r--r--persclient_tool/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/persclient_tool/Makefile.am b/persclient_tool/Makefile.am
new file mode 100644
index 0000000..43de4a7
--- /dev/null
+++ b/persclient_tool/Makefile.am
@@ -0,0 +1,14 @@
+AUTOMAKE_OPTIONS = foreign
+
+if DEBUG
+AM_CFLAGS =$(DEPS_CFLAGS) $(CHECK_CFLAGS) -g
+else
+AM_CFLAGS = $(DEPS_CFLAGS) $(CHECK_CFLAGS)
+#AM_CFLAGS = -fprofile-arcs -ftest-coverage $(DEPS_CFLAGS) $(CHECK_CFLAGS)
+endif
+
+noinst_PROGRAMS = persistence_client_tool
+
+persistence_client_tool_SOURCES = persistence_client_tool.c
+persistence_client_tool_LDADD = $(DEPS_LIBS)
+