summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 00ea629..d65f15c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,7 +39,7 @@ libCommonAPI_la_SOURCES = \
src/CommonAPI/ServicePublisher.cpp \
src/CommonAPI/ContainerUtils.cpp
-CommonAPI_includedir=$(includedir)/CommonAPI-${VERSION}/CommonAPI
+CommonAPI_includedir=$(includedir)/CommonAPI-${COMMONAPI_API_HEADER_VERSION}/CommonAPI
CommonAPI_include_HEADERS = \
src/CommonAPI/Attribute.h \
src/CommonAPI/AttributeExtension.h \
@@ -83,7 +83,7 @@ check_PROGRAMS = \
TESTS = ${check_PROGRAMS}
-VariantTest_includedir=$(includedir)/CommonAPI-${VERSION}/CommonAPI
+VariantTest_includedir=$(includedir)/CommonAPI-${COMMONAPI_API_HEADER_VERSION}/CommonAPI
VariantTest_SOURCES = src/test/VariantTest.cpp
VariantTest_CPPFLAGS = ${AM_CPPFLAGS} ${GTEST_CPPFLAGS}
VariantTest_CXXFLAGS = ${GTEST_CXXFLAGS} -Isrc