summaryrefslogtreecommitdiff
path: root/export/Makefile.am
diff options
context:
space:
mode:
authorLorry Tar Creator <lorry-tar-importer@baserock.org>2013-12-25 15:59:16 +0000
committer <>2015-02-03 11:29:43 +0000
commit5919c67c0cc46fea1ad0f884c04d7ea8a463fce7 (patch)
tree860f08eda66df9272df23fe4ba0f79e26560ea88 /export/Makefile.am
downloadgdbm-tarball-e5faeaaf75ecfb705a9b643b3e4cb881ebb69f48.tar.gz
Imported from /home/lorry/working-area/delta_gdbm-tarball/gdbm-1.11.tar.gz.HEADgdbm-1.11master
Diffstat (limited to 'export/Makefile.am')
-rw-r--r--export/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/export/Makefile.am b/export/Makefile.am
new file mode 100644
index 0000000..63ce8ee
--- /dev/null
+++ b/export/Makefile.am
@@ -0,0 +1,21 @@
+# This file is part of GDBM. -*- Makefile -*-
+# Copyright (C) 2007, 2011 Free Software Foundation, Inc.
+#
+# GDBM is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GDBM is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GDBM. If not, see <http://www.gnu.org/licenses/>. */
+
+AM_CPPFLAGS = -I$(GDBM183_INCLUDEDIR) -I$(srcdir)/../src
+
+bin_PROGRAMS = gdbmexport
+gdbmexport_SOURCES = export.c
+gdbmexport_LDADD = -L$(GDBM183_LIBDIR) $(GDBM183_LIBRARY)