summaryrefslogtreecommitdiff
path: root/libstdc++-v3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libstdc++-v3/Makefile.am')
-rw-r--r--libstdc++-v3/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/libstdc++-v3/Makefile.am b/libstdc++-v3/Makefile.am
index 8c03714269f..d17fcca5b40 100644
--- a/libstdc++-v3/Makefile.am
+++ b/libstdc++-v3/Makefile.am
@@ -25,11 +25,10 @@
include $(top_srcdir)/fragment.am
if GLIBCXX_HOSTED
- # Possibly libmath as well...
- hosted_source = src po
+ hosted_source = libmath src po testsuite
endif
## Keep this list sync'd with acinclude.m4:GLIBCXX_CONFIGURE.
-SUBDIRS = include libmath libsupc++ $(hosted_source) testsuite
+SUBDIRS = include libsupc++ $(hosted_source)
# These rules are messy, but are hella worth it.
doxygen: