summaryrefslogtreecommitdiff
path: root/libjava/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libjava/Makefile.am')
-rw-r--r--libjava/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/libjava/Makefile.am b/libjava/Makefile.am
index e69cdc87bd5..23d8baa5e29 100644
--- a/libjava/Makefile.am
+++ b/libjava/Makefile.am
@@ -353,6 +353,9 @@ java/io/ObjectOutputStream$$PutField.h: libgcj.jar
## Headers we maintain by hand and which we want to install.
extra_headers = java/lang/Object.h java/lang/Class.h
+$(extra_headers):
+ @:
+
## Install the headers. It is fairly ugly that we have to do this by
## hand.
install-data-local:
@@ -1485,7 +1488,7 @@ AM_MAKEFLAGS = \
"RANLIB=$(RANLIB)" \
"DESTDIR=$(DESTDIR)"
-CONFIG_STATUS_DEPENDENCIES = $(libgcj_basedir)/configure.host
+CONFIG_STATUS_DEPENDENCIES = $(srcdir)/configure.host
MAKEOVERRIDES=