summaryrefslogtreecommitdiff
path: root/gcc/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'gcc/configure.in')
-rw-r--r--gcc/configure.in9
1 files changed, 5 insertions, 4 deletions
diff --git a/gcc/configure.in b/gcc/configure.in
index 7ba31f4e9f0..839dd9303ee 100644
--- a/gcc/configure.in
+++ b/gcc/configure.in
@@ -579,10 +579,11 @@ AC_SUBST(CROSS_SYSTEM_HEADER_DIR)
# Build with intermodule optimisations
AC_ARG_ENABLE(intermodule,
[ --enable-intermodule build the compiler in one step],
-[case "${enable_intermodule}" in
- yes) onestep=-onestep : ;;
- *) onestep= : ;;
-esac])
+[case ${enable_intermodule} in
+ yes) onestep="-onestep";;
+ *) onestep="";;
+esac],
+[onestep=""])
AC_SUBST(onestep)
# -------------------------