summaryrefslogtreecommitdiff
path: root/gcc/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'gcc/configure.in')
-rw-r--r--gcc/configure.in28
1 files changed, 14 insertions, 14 deletions
diff --git a/gcc/configure.in b/gcc/configure.in
index cba1cf26f27..e1db30786aa 100644
--- a/gcc/configure.in
+++ b/gcc/configure.in
@@ -1447,10 +1447,10 @@ changequote([,])dnl
changequote(,)dnl
i[34567]86-*-win32)
changequote([,])dnl
- xm_file="${xm_file} i386/xm-cygwin32.h"
- tmake_file=i386/t-cygwin32
+ xm_file="${xm_file} i386/xm-cygwin.h"
+ tmake_file=i386/t-cygwin
tm_file=i386/win32.h
- xmake_file=i386/x-cygwin32
+ xmake_file=i386/x-cygwin
extra_objs=winnt.o
fixincludes=Makefile.in
if test x$enable_threads = xyes; then
@@ -1459,12 +1459,12 @@ changequote([,])dnl
exeext=.exe
;;
changequote(,)dnl
- i[34567]86-*-pe | i[34567]86-*-cygwin32)
+ i[34567]86-*-pe | i[34567]86-*-cygwin*)
changequote([,])dnl
- xm_file="${xm_file} i386/xm-cygwin32.h"
- tmake_file=i386/t-cygwin32
- tm_file=i386/cygwin32.h
- xmake_file=i386/x-cygwin32
+ xm_file="${xm_file} i386/xm-cygwin.h"
+ tmake_file=i386/t-cygwin
+ tm_file=i386/cygwin.h
+ xmake_file=i386/x-cygwin
extra_objs=winnt.o
fixincludes=Makefile.in
if test x$enable_threads = xyes; then
@@ -1477,9 +1477,9 @@ changequote(,)dnl
changequote([,])dnl
tm_file=i386/mingw32.h
xm_file="${xm_file} i386/xm-mingw32.h"
- tmake_file="i386/t-cygwin32 i386/t-mingw32"
+ tmake_file="i386/t-cygwin i386/t-mingw32"
extra_objs=winnt.o
- xmake_file=i386/x-cygwin32
+ xmake_file=i386/x-cygwin
fixincludes=Makefile.in
if test x$enable_threads = xyes; then
thread_file='win32'
@@ -2775,11 +2775,11 @@ changequote([,])dnl
fi
extra_headers=ppc-asm.h
;;
- powerpcle-*-pe | powerpcle-*-cygwin32)
- tm_file=rs6000/cygwin32.h
- xm_file="rs6000/xm-cygwin32.h ${xm_file}"
+ powerpcle-*-pe | powerpcle-*-cygwin*)
+ tm_file=rs6000/cygwin.h
+ xm_file="rs6000/xm-cygwin.h ${xm_file}"
tmake_file=rs6000/t-winnt
- xmake_file=rs6000/x-cygwin32
+ xmake_file=rs6000/x-cygwin
# extra_objs=pe.o
fixincludes=Makefile.in
if test x$enable_threads = xyes; then