summaryrefslogtreecommitdiff
path: root/gcc/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'gcc/configure.ac')
-rw-r--r--gcc/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/gcc/configure.ac b/gcc/configure.ac
index cf26ee29f74..3c9d1729c4e 100644
--- a/gcc/configure.ac
+++ b/gcc/configure.ac
@@ -2710,10 +2710,10 @@ AC_SUBST(gthread_flags)
# Find out what GC implementation we want, or may, use.
AC_ARG_WITH(gc,
-[ --with-gc={simple,page,zone} choose the garbage collection mechanism to use
+[ --with-gc={page,zone} choose the garbage collection mechanism to use
with the compiler],
[case "$withval" in
- simple | page | zone)
+ page | zone)
GGC=ggc-$withval
;;
*)