summaryrefslogtreecommitdiff
path: root/fastjar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fastjar/Makefile.am')
-rw-r--r--fastjar/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/fastjar/Makefile.am b/fastjar/Makefile.am
index 6c442e22868..3efd12eb51c 100644
--- a/fastjar/Makefile.am
+++ b/fastjar/Makefile.am
@@ -41,7 +41,7 @@ AM_MAKEFLAGS = \
"RANLIB=$(RANLIB)" \
"DESTDIR=$(DESTDIR)"
-INCLUDES = -I. -I$(top_srcdir) $(ZINCS) -I$(top_srcdir)/../include
+AM_CPPFLAGS = -I. -I$(top_srcdir) $(ZINCS) -I$(top_srcdir)/../include
LIBIBERTY = ../libiberty/libiberty.a
@@ -70,7 +70,7 @@ EXTRA_DIST = $(man_MANS)
TEXI2POD = perl $(srcdir)/../contrib/texi2pod.pl
POD2MAN = pod2man --center="GNU" --release="gcc-@gcc_version@"
-%.1: %.pod
+.pod.1:
-($(POD2MAN) --section=1 $< > $(@).T$$$$ && \
mv -f $(@).T$$$$ $@) || \
(rm -f $(@).T$$$$ && exit 1)