summaryrefslogtreecommitdiff
path: root/zlib/Makefile.am
diff options
context:
space:
mode:
authortromey <tromey@138bc75d-0d04-0410-961f-82ee72b054a4>1999-05-10 08:05:43 +0000
committertromey <tromey@138bc75d-0d04-0410-961f-82ee72b054a4>1999-05-10 08:05:43 +0000
commita709977c3ba2d94677666bea18554e7a67a0cdf1 (patch)
tree68185f310c7cb9a81eafe26a3719076bb2979124 /zlib/Makefile.am
parent9958c680058442ed5c83c255bd79bfd94aa41596 (diff)
downloadgcc-a709977c3ba2d94677666bea18554e7a67a0cdf1.tar.gz
* configure, Makefile.in: Rebuilt.
* Makefile.am (EXTRA_LTLIBRARIES): New macro. (toolexeclib_LTLIBRARIES): Use @target_all@. * configure.in: Recognize --with-system-zlib. Subst target_all. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@26854 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'zlib/Makefile.am')
-rw-r--r--zlib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/zlib/Makefile.am b/zlib/Makefile.am
index 12ff04e9a34..cf27582dbec 100644
--- a/zlib/Makefile.am
+++ b/zlib/Makefile.am
@@ -15,7 +15,8 @@ toolexeclibdir = $(toolexecdir)/lib$(MULTISUBDIR)
## We don't use `libz.la' because we don't want to conflict with a
## system library of that name.
-toolexeclib_LTLIBRARIES = libzgcj.la
+toolexeclib_LTLIBRARIES = @target_all@
+EXTRA_LTLIBRARIES = libzgcj.la
libzgcj_la_SOURCES = adler32.c compress.c crc32.c deflate.c deflate.h \
gzio.c infblock.c infblock.h infcodes.c infcodes.h inffast.c inffast.h \