summaryrefslogtreecommitdiff
path: root/libstdc++-v3/include/Makefile.am
diff options
context:
space:
mode:
authorbkoz <bkoz@138bc75d-0d04-0410-961f-82ee72b054a4>2007-10-30 05:25:33 +0000
committerbkoz <bkoz@138bc75d-0d04-0410-961f-82ee72b054a4>2007-10-30 05:25:33 +0000
commit957efea60eceee6a80b3869e0eda61d13e648377 (patch)
tree88fce82ac1d6413b6258c9e07d884838bff03c89 /libstdc++-v3/include/Makefile.am
parent2483fa6824054f570c6a4cf4875b8307797731b9 (diff)
downloadgcc-957efea60eceee6a80b3869e0eda61d13e648377.tar.gz
2007-10-30 Benjamin Kosnik <bkoz@redhat.com>
*docs/html/ext/pb_ds/multimap_text_insert_timing_test_small.html: Correct filename. *docs/html/ext/pb_ds/multimap_text_find_timing_test_large.html: Same. *docs/html/ext/pb_ds/ multimap_text_insert_mem_usage_test_small.html: Same. *docs/html/ext/pb_ds/multimap_text_insert_timing_test_large.html: Same. *docs/html/ext/pb_ds/ multimap_text_insert_mem_usage_test_large.html: Same. *docs/html/ext/pb_ds/multimap_text_find_timing_test_small.html: Same. 2007-10-30 Benjamin Kosnik <bkoz@redhat.com> *include/Makefile.am (PCHFLAGS): Remove -Wno-deprecated. *include/Makefile.in: Regenerate. *include/std/memory: Remove extraneous include. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@129765 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libstdc++-v3/include/Makefile.am')
-rw-r--r--libstdc++-v3/include/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libstdc++-v3/include/Makefile.am b/libstdc++-v3/include/Makefile.am
index b3d12571097..c17d04f35e7 100644
--- a/libstdc++-v3/include/Makefile.am
+++ b/libstdc++-v3/include/Makefile.am
@@ -831,7 +831,7 @@ pch_output_dirs = \
${pch1_output_builddir} ${pch2_output_builddir} ${pch3_output_builddir}
pch_output_anchors = \
${pch1_output_anchor} ${pch2_output_anchor} ${pch3_output_anchor}
-PCHFLAGS=-Winvalid-pch -Wno-deprecated -x c++-header $(CXXFLAGS)
+PCHFLAGS=-Winvalid-pch -x c++-header $(CXXFLAGS)
if GLIBCXX_BUILD_PCH
pch_build = ${pch_output}
else