summaryrefslogtreecommitdiff
path: root/libobjc/configure.ac
diff options
context:
space:
mode:
authorAndrew Pinski <andrew_pinski@playstation.sony.com>2007-06-02 01:35:59 +0000
committerAndrew Pinski <pinskia@gcc.gnu.org>2007-06-01 18:35:59 -0700
commit45d5f86c4138fda531097de5bf658c396038c9bc (patch)
tree1dc75c3edc4dd9beade71d69f5db3879043800a2 /libobjc/configure.ac
parent69410585f1d5928dbd23701e540efe10f500e389 (diff)
downloadgcc-45d5f86c4138fda531097de5bf658c396038c9bc.tar.gz
Makefile.in: Replace all uses of libext with libsuffix.
2007-06-01 Andrew Pinski <andrew_pinski@playstation.sony.com> * Makefile.in: Replace all uses of libext with libsuffix. * configure.ac: Likewise. * configure: Regenerate. Revert: * Makefile.in: Remove all uses of $(libext). From-SVN: r125275
Diffstat (limited to 'libobjc/configure.ac')
-rw-r--r--libobjc/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/libobjc/configure.ac b/libobjc/configure.ac
index fca4418bb5d..396eabcca6b 100644
--- a/libobjc/configure.ac
+++ b/libobjc/configure.ac
@@ -129,16 +129,16 @@ AC_SUBST(toolexeclibdir)
# Figure out if we want to name the include directory and the
# library name changes differently.
includedirname=include
-libext=
+libsuffix=
case "${host}" in
*-darwin*)
# Darwin is the only target so far that needs a different include directory.
includedirname=include-gnu-runtime
- libext=-gnu
+ libsubfix=-gnu
;;
esac
AC_SUBST(includedirname)
-AC_SUBST(libext)
+AC_SUBST(libsubfix)
AC_CONFIG_HEADERS(config.h)