summaryrefslogtreecommitdiff
path: root/libmudflap/Makefile.am
diff options
context:
space:
mode:
authorfche <fche@138bc75d-0d04-0410-961f-82ee72b054a4>2004-07-27 18:03:18 +0000
committerfche <fche@138bc75d-0d04-0410-961f-82ee72b054a4>2004-07-27 18:03:18 +0000
commitd69eac3ea7870377bbc2abbc1b64c1375bb02c86 (patch)
tree5e96c1cc127c61d5fadb32d5f5239c9b92d065e1 /libmudflap/Makefile.am
parenteafc797972b25c514efb3a47f7ecd6eb03431572 (diff)
downloadgcc-d69eac3ea7870377bbc2abbc1b64c1375bb02c86.tar.gz
2004-07-27 Frank Ch. Eigler <fche@redhat.com>
* splay-tree.[ch]: Remove. Merge contents into ... * mf-runtime.c: ... here, renaming symbols and making all functions static. Remove unused min/max functions. * Makefile.am: Forget about splay-tree.[ch]. * Makefile.in, testsuite/Makefile.in: Regenerated. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@85224 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libmudflap/Makefile.am')
-rw-r--r--libmudflap/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/libmudflap/Makefile.am b/libmudflap/Makefile.am
index 7dcd59cd49e..cdb608531f7 100644
--- a/libmudflap/Makefile.am
+++ b/libmudflap/Makefile.am
@@ -26,7 +26,6 @@ libmudflap_la_SOURCES = \
mf-heuristics.c \
mf-hooks1.c \
mf-hooks2.c
-mf-runtime.lo: mf-runtime.c splay-tree.c splay-tree.h
libmudflap_la_LIBADD =
libmudflap_la_DEPENDENCIES = $(libmudflap_la_LIBADD)
libmudflap_la_LDFLAGS = -version-info `grep -v '^\#' $(srcdir)/libtool-version`
@@ -34,7 +33,7 @@ libmudflap_la_LDFLAGS = -version-info `grep -v '^\#' $(srcdir)/libtool-version`
clean-local:
rm -f pth/*.o pth/*.lo
-pth/mf-runtime.lo: mf-runtime.c mf-runtime.h mf-impl.h splay-tree.c splay-tree.h
+pth/mf-runtime.lo: mf-runtime.c mf-runtime.h mf-impl.h
$(LTCOMPILE) -DLIBMUDFLAPTH -c $(srcdir)/mf-runtime.c -o $@
pth/mf-heuristics.lo: mf-heuristics.c mf-runtime.h mf-impl.h
$(LTCOMPILE) -DLIBMUDFLAPTH -c $(srcdir)/mf-heuristics.c -o $@