summaryrefslogtreecommitdiff
path: root/libjava/configure.ac
diff options
context:
space:
mode:
authorkcook <kcook@138bc75d-0d04-0410-961f-82ee72b054a4>2004-09-04 00:23:29 +0000
committerkcook <kcook@138bc75d-0d04-0410-961f-82ee72b054a4>2004-09-04 00:23:29 +0000
commita9afac44702c78e3c40150c3c1384e8829e08827 (patch)
tree015529d7a021fbc9eba6e483dc10ed34e89d5ee4 /libjava/configure.ac
parentee6c3b79c27f5011119c4fbc4346becc67ed258d (diff)
downloadgcc-a9afac44702c78e3c40150c3c1384e8829e08827.tar.gz
2004-09-03 Kelley Cook <kcook@gcc.gnu.org>
* configure.ac (enable-gc-debug): Update help for new syntax. * configure: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@87071 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libjava/configure.ac')
-rw-r--r--libjava/configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/libjava/configure.ac b/libjava/configure.ac
index 72f254997bc..624d5bbfbc1 100644
--- a/libjava/configure.ac
+++ b/libjava/configure.ac
@@ -255,9 +255,11 @@ AC_ARG_ENABLE(libgcj-debug,
# Check for gc debugging. This option is handled both here and in the GC.
AC_ARG_ENABLE(gc-debug,
-[ --enable-gc-debug include full support for pointer backtracing etc.],
+ AS_HELP_STRING([--enable-gc-debug],
+ [include full support for pointer backtracing etc.]),
[ if test "$enable_gc_debug" = "yes"; then
- AC_DEFINE(LIBGCJ_GC_DEBUG)
+ AC_DEFINE(LIBGCJ_GC_DEBUG, 1,
+ [Define if we want to use debug calls into the garbage collector.])
fi])
# See if the user has the interpreter included.