summaryrefslogtreecommitdiff
path: root/libjava/Makefile.am
diff options
context:
space:
mode:
authorbryce <bryce@138bc75d-0d04-0410-961f-82ee72b054a4>2009-12-09 18:45:13 +0000
committerbryce <bryce@138bc75d-0d04-0410-961f-82ee72b054a4>2009-12-09 18:45:13 +0000
commit163052a2aeca5bef1d0847547bfde7fc99356734 (patch)
tree70a63b773655f28980f5e5a4154331e0ead49b05 /libjava/Makefile.am
parenteb1d5aafcc56354b5d741cd682fcfffb5acdafbe (diff)
downloadgcc-163052a2aeca5bef1d0847547bfde7fc99356734.tar.gz
2009-12-09 Bryce McKinlay <bmckinlay@gmail.com>
PR java/41991 * configure.ac (SYSTEMSPEC): Pass -allow_stack_execute to Darwin linker. * Makefile.am (gij_LDFLAGS): Remove extra_gij_ldflags. * configure: Regenerate. * Makefile.in: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@155113 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libjava/Makefile.am')
-rw-r--r--libjava/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/libjava/Makefile.am b/libjava/Makefile.am
index 3c0423e64f8..f1076845c72 100644
--- a/libjava/Makefile.am
+++ b/libjava/Makefile.am
@@ -1065,8 +1065,7 @@ gij_SOURCES =
## need this because we are explicitly using libtool to link using the
## `.la' file.
gij_LDFLAGS = -rpath $(dbexecdir) -rpath $(toolexeclibdir) \
- -shared-libgcc $(THREADLDFLAGS) $(extra_ldflags) \
- $(extra_gij_ldflags)
+ -shared-libgcc $(THREADLDFLAGS) $(extra_ldflags)
gij_LINK = $(GCJLINK) $(gij_LDFLAGS)
## See jv_convert_LDADD.
gij_LDADD = -L$(here)/.libs libgij.la