summaryrefslogtreecommitdiff
path: root/libiberty/configure.ac
diff options
context:
space:
mode:
authorgingold <gingold@138bc75d-0d04-0410-961f-82ee72b054a4>2010-09-08 07:27:11 +0000
committergingold <gingold@138bc75d-0d04-0410-961f-82ee72b054a4>2010-09-08 07:27:11 +0000
commita16fe5d14a52474a69deefb9f0a7dce662c9cf9f (patch)
tree12fc08c77d625f0ad48577efc3c22f822d6f34db /libiberty/configure.ac
parent5a7ce2eccce338fb335318e52dd44ecb247b6833 (diff)
downloadgcc-a16fe5d14a52474a69deefb9f0a7dce662c9cf9f.tar.gz
2010-09-08 Tristan Gingold <gingold@adacore.com>
PR 44001 * maint-tool (missing): Fix pattern for object file. (deps): Use $(objext) for object extension. * Makefile.in (objext): New variable. Replace all occurences of .o with .$(objext) Regenerate with maint-deps * configure.ac (pexecute): Set to the basename. * configure: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@163989 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libiberty/configure.ac')
-rw-r--r--libiberty/configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/libiberty/configure.ac b/libiberty/configure.ac
index 32ec8d9c095..4de83f95ada 100644
--- a/libiberty/configure.ac
+++ b/libiberty/configure.ac
@@ -671,10 +671,10 @@ fi
# Figure out which version of pexecute to use.
case "${host}" in
- *-*-mingw* | *-*-winnt*) pexecute=./pex-win32.o ;;
- *-*-msdosdjgpp*) pexecute=./pex-djgpp.o ;;
- *-*-msdos*) pexecute=./pex-msdos.o ;;
- *) pexecute=./pex-unix.o ;;
+ *-*-mingw* | *-*-winnt*) pexecute=pex-win32 ;;
+ *-*-msdosdjgpp*) pexecute=pex-djgpp ;;
+ *-*-msdos*) pexecute=pex-msdos ;;
+ *) pexecute=pex-unix ;;
esac
AC_SUBST(pexecute)