summaryrefslogtreecommitdiff
path: root/libgo/Makefile.am
diff options
context:
space:
mode:
authorian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2012-01-06 21:47:49 +0000
committerian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2012-01-06 21:47:49 +0000
commite9d3367ec532c1d7eb7c13190e3fbf0b5ce37e33 (patch)
tree7ff2e7efed850e645b91f841d36c555604c40441 /libgo/Makefile.am
parent2d847c181ef6fc581d0c915678dedd66e3fdaa15 (diff)
downloadgcc-e9d3367ec532c1d7eb7c13190e3fbf0b5ce37e33.tar.gz
compiler, runtime: Implement struct and array comparisons.
git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@182971 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libgo/Makefile.am')
-rw-r--r--libgo/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/libgo/Makefile.am b/libgo/Makefile.am
index f146320b559..4625ce232b6 100644
--- a/libgo/Makefile.am
+++ b/libgo/Makefile.am
@@ -460,8 +460,10 @@ runtime_files = \
runtime/go-strplus.c \
runtime/go-strslice.c \
runtime/go-trampoline.c \
+ runtime/go-type-complex.c \
runtime/go-type-eface.c \
runtime/go-type-error.c \
+ runtime/go-type-float.c \
runtime/go-type-identity.c \
runtime/go-type-interface.c \
runtime/go-type-string.c \