summaryrefslogtreecommitdiff
path: root/libgo/Makefile.am
diff options
context:
space:
mode:
authorian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2014-07-12 00:01:09 +0000
committerian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2014-07-12 00:01:09 +0000
commitad917f82a2284add84a5b5bfddf1d1e368d21b42 (patch)
tree783acf11ed4625d6499f731501d984f25fa103fc /libgo/Makefile.am
parent39b24ab2166df953bc2f6e17941ed1b21eb7f5a2 (diff)
downloadgcc-ad917f82a2284add84a5b5bfddf1d1e368d21b42.tar.gz
runtime: Merge master revision 19185.
This revision renames several files in the runtime directory from .c to .goc. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@212472 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libgo/Makefile.am')
-rw-r--r--libgo/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/libgo/Makefile.am b/libgo/Makefile.am
index ad457a459c4..f9bc89f322e 100644
--- a/libgo/Makefile.am
+++ b/libgo/Makefile.am
@@ -446,7 +446,6 @@ runtime_files = \
runtime/go-eface-compare.c \
runtime/go-eface-val-compare.c \
runtime/go-fieldtrack.c \
- runtime/go-getgoroot.c \
runtime/go-int-array-to-string.c \
runtime/go-int-to-string.c \
runtime/go-interface-compare.c \
@@ -487,16 +486,12 @@ runtime_files = \
runtime/go-type-interface.c \
runtime/go-type-string.c \
runtime/go-typedesc-equal.c \
- runtime/go-typestring.c \
runtime/go-unsafe-new.c \
runtime/go-unsafe-newarray.c \
runtime/go-unsafe-pointer.c \
runtime/go-unwind.c \
runtime/go-varargs.c \
- runtime/chan.c \
- runtime/cpuprof.c \
runtime/env_posix.c \
- runtime/lfstack.c \
$(runtime_lock_files) \
runtime/mcache.c \
runtime/mcentral.c \
@@ -515,11 +510,15 @@ runtime_files = \
runtime/thread.c \
runtime/yield.c \
$(rtems_task_variable_add_file) \
+ chan.c \
+ cpuprof.c \
go-iface.c \
+ lfstack.c \
malloc.c \
map.c \
mprof.c \
netpoll.c \
+ rdebug.c \
reflect.c \
runtime1.c \
sema.c \