summaryrefslogtreecommitdiff
path: root/libf2c/libF77/configure.in
diff options
context:
space:
mode:
authorgeoffk <geoffk@138bc75d-0d04-0410-961f-82ee72b054a4>2001-02-09 07:14:35 +0000
committergeoffk <geoffk@138bc75d-0d04-0410-961f-82ee72b054a4>2001-02-09 07:14:35 +0000
commitce7c4a11a257ad7e42e97af2e67b3675cfa8dcfb (patch)
tree5dfb29da22566457637dfd0ba4497c27c5151b76 /libf2c/libF77/configure.in
parent6a8a2566ace1f06a9d6530b1a5f24c8744c63721 (diff)
downloadgcc-ce7c4a11a257ad7e42e97af2e67b3675cfa8dcfb.tar.gz
In libf2c:
* configure.in: Don't run AC_PROG_CC_WORKS, because we're not interested in the result and it might fail. * libF77/configure.in: Likewise. * libI77/configure.in: Likewise. * libU77/configure.in: Likewise. * configure: Regenerated. * libF77/configure: Likewise. * libI77/configure: Likewise. * libU77/configure: Likewise. In libobjc: * configure.in: Don't run AC_PROG_CC_WORKS or AC_EXEEXT, because we're not interested in the result and they might fail. * configure: Regenerated. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@39560 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libf2c/libF77/configure.in')
-rw-r--r--libf2c/libF77/configure.in5
1 files changed, 5 insertions, 0 deletions
diff --git a/libf2c/libF77/configure.in b/libf2c/libF77/configure.in
index a9f282ee3f6..9d344822fb0 100644
--- a/libf2c/libF77/configure.in
+++ b/libf2c/libF77/configure.in
@@ -23,6 +23,11 @@ AC_PREREQ(2.12.1)
AC_INIT(getarg_.c)
dnl Checks for programs.
+
+dnl FIXME AC_PROG_CC wants CC to be able to link things, but it may
+dnl not be able to.
+define([AC_PROG_CC_WORKS],[])
+
# For g77 we'll set CC to point at the built gcc, but this will get it into
# the makefiles
AC_PROG_CC