summaryrefslogtreecommitdiff
path: root/libf2c/configure.in
diff options
context:
space:
mode:
authorfx <fx@138bc75d-0d04-0410-961f-82ee72b054a4>1998-09-09 06:18:00 +0000
committerfx <fx@138bc75d-0d04-0410-961f-82ee72b054a4>1998-09-09 06:18:00 +0000
commit493d604b513eb882cc7328d0f52133306ee7cbd6 (patch)
tree3b2080894a20a5a8ef861ea1b6431925e43b0962 /libf2c/configure.in
parent741985da31077efb98d3f8e0aab9a6726a8c8eac (diff)
downloadgcc-493d604b513eb882cc7328d0f52133306ee7cbd6.tar.gz
1998-09-09 Craig Burley <burley@gnu.org>
* configure.in: Test $srcdir, not $subdir (probable typo). Clarify commentary, fix a bit of spacing. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@22349 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libf2c/configure.in')
-rw-r--r--libf2c/configure.in14
1 files changed, 6 insertions, 8 deletions
diff --git a/libf2c/configure.in b/libf2c/configure.in
index 1b338c63e12..4ede47733e9 100644
--- a/libf2c/configure.in
+++ b/libf2c/configure.in
@@ -21,8 +21,6 @@
AC_INIT(libF77/Version.c)
-AC_REVISION(1.12)
-
dnl Checks for programs.
# For g77 we'll set CC to point at the built gcc, but this will get it into
# the makefiles
@@ -50,12 +48,12 @@ the G77 runtime system. If necessary, install gcc now with \`LANGUAGES=c',
then the target library, then build with \`LANGUAGES=f77'.])])
# We have to firkle with the info in hconfig.h to figure out suitable types
-# (via com.h). proj.h and com.h are in $srcdir/.., config.h which they need
-# is in ../.. and the config files are in $srcdir/../../config.
+# (via com.h). proj.h and com.h are in gcc/f/, config.h which they need
+# is in gcc/ and the config files are in gcc/config/.
AC_MSG_CHECKING(f2c integer type)
late_ac_cpp=$ac_cpp
-ac_cpp="$late_ac_cpp -I../../gcc/f -I../../gcc -I../../gcc/config"
-if test "$subdir" != . ; then
+ac_cpp="$late_ac_cpp -I../../gcc/f -I../../gcc -I../../gcc/config"
+if test "$srcdir" != . ; then
ac_cpp="$ac_cpp -I$srcdir/../gcc/f -I$srcdir/../gcc -I$srcdir/../gcc/config"
fi
AC_CACHE_VAL(g77_cv_sys_f2cinteger,
@@ -101,8 +99,8 @@ AC_SUBST(F2C_INTEGER)
AC_MSG_CHECKING(f2c long int type)
late_ac_cpp=$ac_cpp
-ac_cpp="$late_ac_cpp -I../../gcc/f -I../../gcc -I../../gcc/config"
-if test "$subdir" != . ; then
+ac_cpp="$late_ac_cpp -I../../gcc/f -I../../gcc -I../../gcc/config"
+if test "$srcdir" != . ; then
ac_cpp="$ac_cpp -I$srcdir/../gcc/f -I$srcdir/../gcc -I$srcdir/../gcc/config"
fi
AC_CACHE_VAL(g77_cv_sys_f2clongint,