summaryrefslogtreecommitdiff
path: root/gcc/configure.in
diff options
context:
space:
mode:
authorebotcazou <ebotcazou@138bc75d-0d04-0410-961f-82ee72b054a4>2003-06-07 07:28:15 +0000
committerebotcazou <ebotcazou@138bc75d-0d04-0410-961f-82ee72b054a4>2003-06-07 07:28:15 +0000
commit67215fdd5a23629cbd38fa24e9e68a99d4cc67a0 (patch)
tree3663448c0ac46fc2686d598f2740195e0514028f /gcc/configure.in
parent1a66c8d5f1ef7df017f8847dc99bd4eca21c8e99 (diff)
downloadgcc-67215fdd5a23629cbd38fa24e9e68a99d4cc67a0.tar.gz
* configure.in (HAVE_LD_RO_RW_SECTION_MIXING): Remove quotes in
section names. * configure: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@67580 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'gcc/configure.in')
-rw-r--r--gcc/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/gcc/configure.in b/gcc/configure.in
index 5431013ddb9..183fcf6949d 100644
--- a/gcc/configure.in
+++ b/gcc/configure.in
@@ -2591,10 +2591,10 @@ if test $in_tree_ld = yes ; then
gcc_cv_ld_ro_rw_mix=read-write
fi
elif test x$gcc_cv_as != x -a x$gcc_cv_ld != x -a x$gcc_cv_objdump != x ; then
- echo '.section "myfoosect", "a"' > conftest1.s
- echo '.section "myfoosect", "aw"' > conftest2.s
+ echo '.section myfoosect, "a"' > conftest1.s
+ echo '.section myfoosect, "aw"' > conftest2.s
echo '.byte 1' >> conftest2.s
- echo '.section "myfoosect", "a"' > conftest3.s
+ echo '.section myfoosect, "a"' > conftest3.s
echo '.byte 0' >> conftest3.s
if $gcc_cv_as -o conftest1.o conftest1.s > /dev/null 2>&1 \
&& $gcc_cv_as -o conftest2.o conftest2.s > /dev/null 2>&1 \