summaryrefslogtreecommitdiff
path: root/gcc/configure.in
diff options
context:
space:
mode:
authorwilson <wilson@138bc75d-0d04-0410-961f-82ee72b054a4>1999-03-12 20:28:04 +0000
committerwilson <wilson@138bc75d-0d04-0410-961f-82ee72b054a4>1999-03-12 20:28:04 +0000
commitd1574fcc05fbc22fc025742080171a60831b998d (patch)
tree13e478ee88aaf82580103d98059eb37b4e7f443d /gcc/configure.in
parent9211ea9c58169927c60b0f9c0c0d73de56b877f0 (diff)
downloadgcc-d1574fcc05fbc22fc025742080171a60831b998d.tar.gz
Patch from David Edelsohn. Use AIX float.h file.
* configure.in ({rs6000,powerpc}-ibm-aix*): Set float_format to none. * configure: Rebuilt. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@25734 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'gcc/configure.in')
-rw-r--r--gcc/configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/gcc/configure.in b/gcc/configure.in
index e4ddbe782e4..24f47ccf722 100644
--- a/gcc/configure.in
+++ b/gcc/configure.in
@@ -2836,6 +2836,7 @@ changequote(,)dnl
changequote([,])dnl
tm_file=rs6000/aix31.h
xmake_file=rs6000/x-aix31
+ float_format=none
use_collect2=yes
;;
changequote(,)dnl
@@ -2848,6 +2849,7 @@ changequote([,])dnl
else
tmake_file=rs6000/t-newas
fi
+ float_format=none
use_collect2=yes
;;
changequote(,)dnl
@@ -2866,6 +2868,7 @@ changequote([,])dnl
tmake_file=rs6000/t-newas
fi
xmake_file=rs6000/x-aix41
+ float_format=none
use_collect2=yes
;;
changequote(,)dnl
@@ -2879,6 +2882,7 @@ changequote([,])dnl
tmake_file=rs6000/t-aix43
fi
xmake_file=rs6000/x-aix43
+ float_format=none
use_collect2=yes
;;
changequote(,)dnl
@@ -2892,12 +2896,15 @@ changequote([,])dnl
tmake_file=rs6000/t-aix43
fi
xmake_file=rs6000/x-aix43
+ float_format=none
use_collect2=yes
;;
rs6000-ibm-aix*)
+ float_format=none
use_collect2=yes
;;
rs6000-bull-bosx)
+ float_format=none
use_collect2=yes
;;
rs6000-*-mach*)