summaryrefslogtreecommitdiff
path: root/gcc/configure.in
diff options
context:
space:
mode:
authorhubicka <hubicka@138bc75d-0d04-0410-961f-82ee72b054a4>2003-06-05 16:36:12 +0000
committerhubicka <hubicka@138bc75d-0d04-0410-961f-82ee72b054a4>2003-06-05 16:36:12 +0000
commitef3bb540da88410653be1d84bbb57f3fd112f146 (patch)
tree9375614623f28bf1e529f1905796682177a852ae /gcc/configure.in
parentb3a15ba67f89e45c9e3c1cc5630249353a242ca5 (diff)
downloadgcc-ef3bb540da88410653be1d84bbb57f3fd112f146.tar.gz
* install.tex: Document profiledbootstrap.
* Makefile.tpl (profiledbootstrap): New target. * Makefile.in (profiledbootstrap): New target. * Makefile.in (clean, distclean): Kill new stages (POSTSTAGE1_FLAGS_TO_PASS): Break from ... (STAGE2_FLAGS_TO_PASS): ... this one. (STAGEPROFILE_FLAGS_TO_PASS, STAGEFEEDBACK_FLAGS_TO_PASS): New. (stage[2-4]_build): Add POSTSTAGE1_FLAGS_TO_PASS. (stageprofile_build, stageprofile_copy, stagefeedback_build, stagefeedback_copy): New. (restageprofile, restagefeedback, stageprofile-start, stageprofile, stagefeedback-start): Likewise. * Make-lang.in: Add support for stageprofile and stagefeedback git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@67498 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'gcc/configure.in')
-rw-r--r--gcc/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/gcc/configure.in b/gcc/configure.in
index 0db3687e3d5..9520e331b04 100644
--- a/gcc/configure.in
+++ b/gcc/configure.in
@@ -3014,7 +3014,7 @@ target_list="all.build all.cross start.encap rest.encap tags \
install-normal install-common install-info install-man \
uninstall \
mostlyclean clean distclean extraclean maintainer-clean \
- stage1 stage2 stage3 stage4"
+ stage1 stage2 stage3 stage4 stageprofile stagefeedback"
for t in $target_list
do
x=
@@ -3230,7 +3230,7 @@ if test "$symbolic_link" = "ln -s"; then
if test $d != ..; then
STARTDIR=`${PWDCMD-pwd}`
cd $d
- for t in stage1 stage2 stage3 stage4 include
+ for t in stage1 stage2 stage3 stage4 stageprofile stagefeedback include
do
rm -f $t
$symbolic_link ../$t $t 2>/dev/null