summaryrefslogtreecommitdiff
path: root/gcc/configure.ac
diff options
context:
space:
mode:
authorsteven <steven@138bc75d-0d04-0410-961f-82ee72b054a4>2004-01-17 21:03:57 +0000
committersteven <steven@138bc75d-0d04-0410-961f-82ee72b054a4>2004-01-17 21:03:57 +0000
commit180e93cf98c06e263807203dd8ceaae184a78281 (patch)
tree63b48fae261bbac6b142021e037dfc2ad2d97f6d /gcc/configure.ac
parentd84c6db892405297a439598cc8b79753996dd2a8 (diff)
downloadgcc-180e93cf98c06e263807203dd8ceaae184a78281.tar.gz
* Makefile.in: Remove rule for ggc-simple.o.
* configure.ac: Don't allow ggc-simple to be selected. * configure: Regenerate. * ggc-simple.c: Remove. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@76058 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'gcc/configure.ac')
-rw-r--r--gcc/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/gcc/configure.ac b/gcc/configure.ac
index cf26ee29f74..3c9d1729c4e 100644
--- a/gcc/configure.ac
+++ b/gcc/configure.ac
@@ -2710,10 +2710,10 @@ AC_SUBST(gthread_flags)
# Find out what GC implementation we want, or may, use.
AC_ARG_WITH(gc,
-[ --with-gc={simple,page,zone} choose the garbage collection mechanism to use
+[ --with-gc={page,zone} choose the garbage collection mechanism to use
with the compiler],
[case "$withval" in
- simple | page | zone)
+ page | zone)
GGC=ggc-$withval
;;
*)