summaryrefslogtreecommitdiff
path: root/gcc/configure.ac
diff options
context:
space:
mode:
authorspop <spop@138bc75d-0d04-0410-961f-82ee72b054a4>2015-12-17 18:50:05 +0000
committerspop <spop@138bc75d-0d04-0410-961f-82ee72b054a4>2015-12-17 18:50:05 +0000
commit71130ef83b18d2ab7be350b472cfc4f56b9f876b (patch)
tree7f5e57b4637b32e153d20b7805595417c9f2990f /gcc/configure.ac
parentf12d4c107a7a38b10720f4fa074e6838a85809ef (diff)
downloadgcc-71130ef83b18d2ab7be350b472cfc4f56b9f876b.tar.gz
replace ISL with isl
git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@231784 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'gcc/configure.ac')
-rw-r--r--gcc/configure.ac8
1 files changed, 3 insertions, 5 deletions
diff --git a/gcc/configure.ac b/gcc/configure.ac
index 67c05264944..3aa2737296c 100644
--- a/gcc/configure.ac
+++ b/gcc/configure.ac
@@ -5908,16 +5908,14 @@ fi
AC_ARG_VAR(GMPLIBS,[How to link GMP])
AC_ARG_VAR(GMPINC,[How to find GMP include files])
-AC_ARG_VAR(ISLLIBS,[How to link ISL])
-AC_ARG_VAR(ISLINC,[How to find ISL include files])
+AC_ARG_VAR(ISLLIBS,[How to link isl])
+AC_ARG_VAR(ISLINC,[How to find isl include files])
if test "x${ISLLIBS}" != "x" ; then
AC_DEFINE(HAVE_isl, 1, [Define if isl is in use.])
fi
-# Check whether isl_schedule_constraints_compute_schedule is available;
-# it's new in ISL-0.13.
# Check whether isl_options_set_schedule_serialize_sccs is available;
-# it's new in ISL-0.15.
+# it's new in isl 0.15.
if test "x${ISLLIBS}" != "x" ; then
saved_CXXFLAGS="$CXXFLAGS"
CXXFLAGS="$CXXFLAGS $ISLINC"