summaryrefslogtreecommitdiff
path: root/gcc/configure.ac
diff options
context:
space:
mode:
authorJoseph Myers <joseph@codesourcery.com>2007-04-19 13:11:07 +0100
committerJoseph Myers <jsm28@gcc.gnu.org>2007-04-19 13:11:07 +0100
commitf7cc5390ec6c351d7ffdfea4a450bf94c7bcec3b (patch)
treeb7d493bc684a1e21e02fa1b798431aca4e61c61c /gcc/configure.ac
parentd47a8b8331c719df4f7c44af84eec7a63092a440 (diff)
downloadgcc-f7cc5390ec6c351d7ffdfea4a450bf94c7bcec3b.tar.gz
configure.ac: Allow both powerpc*-*-linux* and powerpc*-*-gnu* for long double compatibility.
gcc: * configure.ac: Allow both powerpc*-*-linux* and powerpc*-*-gnu* for long double compatibility. * configure: Regenerate. libstdc++-v3: * configure.ac: Allow both powerpc*-*-linux* and powerpc*-*-gnu* for long double compatibility. * configure: Regenerate. * src/complex_io.cc, src/istream-inst.cc, src/ostream-inst.cc: Condition some _GLIBCXX_LDBL_COMPAT calls on _GLIBCXX_USE_WCHAR_T. From-SVN: r123972
Diffstat (limited to 'gcc/configure.ac')
-rw-r--r--gcc/configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/gcc/configure.ac b/gcc/configure.ac
index 5f91210118f..9a7c563ec7b 100644
--- a/gcc/configure.ac
+++ b/gcc/configure.ac
@@ -3440,7 +3440,8 @@ fi
# Some glibc targets used DFmode long double, but with glibc 2.4
# and later they can use TFmode.
case "$target" in
- powerpc*-*-*gnu* | \
+ powerpc*-*-linux* | \
+ powerpc*-*-gnu* | \
sparc*-*-linux* | \
s390*-*-linux* | \
alpha*-*-linux*)