summaryrefslogtreecommitdiff
path: root/fastjar/Makefile.am
diff options
context:
space:
mode:
authordj <dj@138bc75d-0d04-0410-961f-82ee72b054a4>2002-12-30 21:32:30 +0000
committerdj <dj@138bc75d-0d04-0410-961f-82ee72b054a4>2002-12-30 21:32:30 +0000
commita40f2f3f3a78c4b73c0e3bdb6b35a71b099f58f3 (patch)
tree250d2dbad99bfe16c7dedbdeca1d6131f222a817 /fastjar/Makefile.am
parenta477e7e8a91382ace6a70b50fb14c9bf7fbc9c0f (diff)
downloadgcc-a40f2f3f3a78c4b73c0e3bdb6b35a71b099f58f3.tar.gz
* Makefile.am (jar.1, grepjar.1): Protect against
texi2pod/pod2man failing. * Makefile.in: Regenerated. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@60653 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'fastjar/Makefile.am')
-rw-r--r--fastjar/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/fastjar/Makefile.am b/fastjar/Makefile.am
index 39a57c40d22..74f491e850c 100644
--- a/fastjar/Makefile.am
+++ b/fastjar/Makefile.am
@@ -85,14 +85,14 @@ POD2MAN = pod2man --center="GNU" --release="gcc-@gcc_version@"
$(srcdir)/jar.1: $(srcdir)/fastjar.texi
-$(TEXI2POD) -D jar < $(srcdir)/fastjar.texi > fastjar.pod
- ($(POD2MAN) --section=1 fastjar.pod > jar.1.T$$$$ && \
+ -($(POD2MAN) --section=1 fastjar.pod > jar.1.T$$$$ && \
mv -f jar.1.T$$$$ $(srcdir)/jar.1) || \
(rm -f jar.1.T$$$$ && exit 1)
- rm -f fastjar.pod
+ -rm -f fastjar.pod
$(srcdir)/grepjar.1: $(srcdir)/fastjar.texi
-$(TEXI2POD) -D grepjar < $(srcdir)/fastjar.texi > grepjar.pod
- ($(POD2MAN) --section=1 grepjar.pod > grepjar.1.T$$$$ && \
+ -($(POD2MAN) --section=1 grepjar.pod > grepjar.1.T$$$$ && \
mv -f grepjar.1.T$$$$ $(srcdir)/grepjar.1) || \
(rm -f grepjar.1.T$$$$ && exit 1)
- rm -f grepjar.pod
+ -rm -f grepjar.pod